domingo, 9 de junho de 2013

Azamerica S922 Mini com falha "Copy Protection Chip Not Detected"

Eu tenho observado que é crescente o numero de amigos que visitam o meu blog a procura de solução para um problema especifico nos seus decodificadores Azamerica S922 mini. Trata-se da mensagem “Copy Protection Chip Not Detected “ que nada mais é que a falha na leitura do chip . E esta falha impossibilita o funcionamento do aparelho. Pesquisei em sites especializados e envie mensagens para técnicos da área para descobrir quais seriam as soluções e repassa-las aqui no Blog Dag Vulpi.



As sugestões apresentadas e comprovadamente testadas são as que seguem.

A primeira solução foi a sugerida por unanimidade dos técnicos.

01 - Fazer uma limpeza no chip usando uma borracha limpa e macia.

Primeira conclusão - MAU CONTATO DO CHIP.

A segunda sugestão foi a apresentada por Leocirqueira, que é participante de um fórum oficial do fabricante dos aparelhos, onde ele relata a seguinte experiência.

 “Resolvi abrir o meu S922 mini, mas não recomendo isso a quem ainda possui Garantia do aparelho. Ao abrir, notei o CHIP abaixo da placa (imagem acima), eu o removi , e liguei o aparelho, a mensagem “Copy Protection Chip Not Detected “ continuou, então eu o recoloquei e o aparelho voltou a funcionar normalmente. Não colei o chip, apenas removi e depois coloquei novamente. Um detalhe importante é que ao fazer isso o aparelho zera, então é preciso fazer uma nova atualização e ajustar as configurações necessárias”. Afirma ele.

02 - Desligar o Deco e Remover o chip, em seguida ligar o aparelho sem o chip, aguardar alguns instantes e desligar novamente o aparelho e recolocar o CHIP, o aparelho voltara à atualização de fabrica. Fazer uma nova atualização e ajustar as configurações.  

Segunda conclusão - MAU CONTATO DO CHIP.

A terceira experiência bem sucedida foi relatada por rwsso  que também é  participante de um fórum oficial do fabricante dos aparelhos, onde ele relata a seguinte experiência.

“Tenho um S922 mini que liga normal quando frio, depois que esquenta se for desligado mostra a mensagem “Copy protetion chip not detectet” e ai desligando deixando um bom tempo parado volta a ligar normal”. Afirma ele.

03 – Desligar o aparelho e aguardar ate que ele esfrie.

Terceira conclusão  - SUPERAQUECIMENTO DO APARELHO.

A quarta sugestão bem sucedida foi relatada por azisaias que também é  participante de um fórum oficial do fabricante dos aparelhos, onde ele relata a seguinte experiência.

“Recomendo que utilizem uma fita durex para colar chip sobre a placa conforme a sequencia abaixo
1º Abra seu deco com cuidado para não danificar a placa.

2º Na parte de baixo da placa identifique um chip, parecido com um chip de celular.

3º Remova o chip, lembrando que deco, lembrando que antes o aparelho deve ser desligado.
4º Agora terá que improvisar um calço do lado de trás do chip, colamos quatro pedaços de durex.
5º Insira o chip novamente, com cuidado para não danificar o slot do mesmo.
6º agora teste antes de fechar seu deco”.

04 – Colocar calço (fita durex) na parte de traz do chip.

Quarta e ultima conclusão . MAU CONTATO DO CHIP.


Podemos chegar a uma conclusão final de que o problema do Azamerica S922 mini quando mostra a mensagem “Copy protetion chip not detectet”  é  motivado por MAU CONTATO DO CHIP. E as soluções paliativas são as apresentadas na postagem acima. 

Fonte de pesquisa sites oficiais do fabricante na internet, com colaboração técnica de Zanotti, 

63 comentários:

  1. Amigos bom dia,, tenho um DECO s922 ele começou a dar este msm problema citado acima, só q ocorreu 2 vezes, e eu era acostumado de programar sempre no SLEEP pra poder dormir,, Eu parei de programar o SLEEP e o problema não deu mais,,,,Não sei se vai ajuda-los mais para mim deu certo, bom dia.

    ResponderExcluir
    Respostas
    1. Boa noite meu caro,

      Agradeço sua participação aqui no fórum,

      Este seu relato e muito importante. Fica a dica para todos, e não custa nada tentar.

      Abraço

      Excluir
  2. Cara como eu abro o aparelho sem quebrar ele?

    ResponderExcluir
    Respostas
    1. Boa noite Marcelo,

      Agradeço sua visita ao blog e sua participação.

      Você terá que fazer pressão para separar as partes, a carcaça e encaixada. Difícil explicar, mas estou certo que com um certo cuidado você conseguira.



      Excluir
  3. Bom dia Dag!!
    Tenho um az bravíssimo, mas vive dando problemas, estou afim de comprar outro, qual você indica?
    Abs.
    Roger

    ResponderExcluir
    Respostas
    1. Boa tarde Roger,

      Eu uso e indico o Azamerica S922 HD, um dos melhores, se não o melhor decodificador dos últimos tempos. Este modelo esta com a mesma atualização desde janeiro de 2013, e pelo jeito não precisara de atualização tao cedo.
      Mas e interessante você ouvir outras opiniões antes de se decidir, ate porque a Azamerica lançou e já esta sendo comercializado no Paraguai o modelo S1001HD que esta prometendo ser ainda melhor. de uma conferida na postagem do link abaixo.

      http://dagmarvulpi.blogspot.com/2013/05/azamerica-lanca-novos-receptores-com.html

      Fraterno abraço e sucesso.

      Excluir
    2. Boa noite Dag!!
      Muito obrigado pela atenção.
      Abs.
      Roger

      Excluir
    3. Tenho e recomendo o AZAmerica S922HD, Excelente aparelho, robusto, de fácil configuração, 2 Tunners, 2 USB, HDMI (Altissima Qualidade), funciona via WIFI, Funciona via cabo de rede, interação com antena parabólica para canais abertos... enfim, se você tiver dificuldades será com a internet ou com o sinal das antenas, porque o aparelho é excelente!!

      Excluir
  4. amigo,
    esta aparecendo essa mensagem no meu s922, agora fui verificar não tem cartão! o que faco??

    renato

    ResponderExcluir
    Respostas
    1. Se o seu aparelho for o S922 MINI não ha cartão, mas somente um chip idêntico ao de celulares. Veja na imagem da postagem acima, ele esta destacado num circulo amarelo. Você terá que abrir o seu aparelho e proceder de acordo com as dicas da postagem.

      Agora, se o seu aparelho for um Azamerica S922 tradicional (grande) ele vem com um cartão chipado, tipo cartão de banco, só que todo branco e com um chip nele. E o aparelho não funciona sem ele. Se for o caso você terá que entrar em contato com quem te vendeu e exigir o cartão. Neste caso você ainda terá a opção de comprar outro cartão que poderá ser encontrado na internet.

      Aguardarei seu retorno

      Abraço e sucesso.

      Excluir
  5. Boa noite amigo. Acabei de comprar um s922 mini e estou com um problema, se puder me ajudar ficarei muito agradecido.
    O problema é que ele esta dando a mensagem de (escalada) em alguns canais, principalmente os abertos, a Globa principalmente!
    Atualizei as Tps e percebi que todas as Tps estão com a intensidade do sinal acima de 89% e o sinal de qualidade acima de 73% Exceto a Tp 11014 H 29900 pois a intensidade esta 90% mas o sinal qualidade esta oscilando muito entre 37 a 56%,sera que tem algo a ver? Obrigado

    ResponderExcluir
    Respostas
    1. Bom dia, meu caro amigo Alex.

      Seja sempre bem vindo ao blog e aos fóruns de debate.

      Qual e o sistema que você esta usando mesmo? IKS, SKS ou CS. Lembrando que no SKS as possibilidades de escalada são bem maiores.

      A intensidade e a qualidade do sinal estão excelente, não e esse o seu problema. Se os demais canais estão florindo normalmente e as TPs estão atualizadas conforme você relata o problema só pode ser o de os canais estarem off. Lembrando também que existem canais que podem ficar fora do ar por segundos, dias, semana ou simplesmente não pegarem nunca apesar de terem o sinal captado. Depende da programação que o Card Sharing ou o TEAM do fabricante oferecem.

      Fraterno abraço

      Excluir
    2. Boa noite amigo Vulpi.
      Desculpe, esqueci de dizer que estou no modo SKS.
      Interessante que são apenas os canais da tv aberta. Se tiver alguma sugestão agradeço.
      Obrigado e um abraço

      Excluir
    3. Bom dia, meu caro amigo Alex.

      Seja sempre bem-vindo.

      Você esta usando o Hispasat em conjunto com o Star One C 2 ou com o Amazonas?

      Mas posso adiantar que e "comum" os canais da tv aberta ficarem em escalada no sistema SKS.

      Abração e uma ótima semana

      Excluir
    4. Boa noite amigo Vulpi.
      Estou usando Hispa com Star One C2!
      Obrigado pela ajuda, então tentarei colocar em IKS!
      Antes eu tinha um receptor de outra marca, mas meu roteador não era compativel pois è G e teria que ser N! No S922 tb terei esse problema?
      Obrigado e pra vc tb uma ótima semana.

      Excluir
    5. Boa noite Alex.

      Desculpe-me mas o que seria internet G e N. Rsss

      Preciso desta resposta para poder responder se você terá sucesso com o IKS.

      Abração e boa noite

      Excluir
    6. Boa noite Vulpi.
      Não seria internet G e N, seria meu roteador da marca TP-LINK modelo G!
      Então ele não era compativel! Pois só seria se fosse com algum modelo N!
      Queria saber se no IKS da Azamerica seria compativel todos os roteadores?
      Obrigado e boa noite

      Excluir
    7. Boa noite Alex.

      Eu interpretei errado, peço desculpas meu caro amigo.

      Quanto a marca do Roteador não faz diferença amigo, o que pode fazer diferença são as configurações do roteador. Pois, para usar ele no adaptador e mesmo no Decodificador ele terá que estar configurado para IP Dinâmico. Pois o decodificador reconhece o IP da internet através do DHCP.

      Abração.

      Excluir
    8. Boa noite amigo Vulpi.
      Então tentarei colocar no IKS e depois divulgo o resultado ok?
      Mais uma pergunta, seria aconselhavel desligar o deco na tomada antes de ir dormir?
      Obrigado e um abraço.

      Excluir
    9. Boa noite, nobre amigo.

      Alex, eu só desligo no controle remoto, mas se o amigo preferir pode desliga-lo da tomada. Lembrando que, sempre que você for liga-lo ele demorara alguns segundos para renovar a leitura do IP e fazer uma varredura no sistema, e somente depois ele exibira a imagem.

      Abração.

      Excluir
    10. Boa noite amigo Vulpi, desculpe pela demora em responder, é porque estava viajando a trabalho e voltei a 20 dias. Coloquei em IKS como vc sugeriu, mas mesmo assim continua com as travadas, principalmente a noite a partir das 20:00 hs.
      Tem como deixar esse deco rodando 100% sem dar nenhuma travada?
      Vi que meu roteador esta em PPPoE, tenho que configura-lo pra IP Dinâmico?
      Tenho Sppedy de 1 mega, sera que é suficiente?
      Enfim, se puder me ajudar mais uma vez agradeço desde ja.
      Obrigado e um abraço.

      Excluir
    11. Boa tarde Alex.

      Seja sempre bem-vindo meu caro.

      Estou usando, e sempre usei os sistemas IKS e CS e as escaladas são muito raras.

      O aparelho decodificador usa o sistema DHCP para fazer a leitura do IP, logo, a configuração do roteador deve ficar em IP DINÂMICO.

      Tente configurar adequadamente o seu roteador, lembrando que no próprio aparelho (S922) existe a função para ativar o DHCP, e, caso ele não esteja ativado você também terá problemas com a internet.

      Quanto à velocidade da sua internet está ótima.

      Abração e sucesso.

      Excluir
    12. Boa noite amigo Vulpi, tudo bem?
      Queria dizer que fiz o que disse, passei um fim de semana quebrando a cabeça configurando meu modem e roteador e realmente agora sim esta 100% !
      Obrigado por todas as respostas, foram muito uteis!
      Queria te agradecer e dizer que seu blog é o melhor! Parabéns e mais uma vez obrigado.
      Um forte abraço.

      Excluir
  6. Recém aconteceu esse problema... tela preta com a frase "Copy protection chip not detected!" Não quero abrir ele por medo de estraga-lo, tenho um Phoenix HD que comprei ontem... Como resolvo este problema sem mexer no aparelho? Boa noite.

    ResponderExcluir
    Respostas
    1. Boa noite meu caro anonimo.

      Não existe, pelo menos que seja do meu conhecimento, outra forma de acertar este problema sem que seja removendo o chip e colocando um calço (durex) para aproximar o chip do leitor. E para tanto abrir o aparelho torna-se obrigatório. Você pode e deve exigir do vendedor, desde que ainda esteja dentro do prazo combinado, que ele troque o seu aparelho, pois este e um defeito de fabricação.

      Abração e uma ótima semana.

      Excluir
  7. Boa tarde! É só colocar 4 pedaços de durex no formato do chip na parte de tras do mesmo. Tá funcionando lisinho. Antes de faze-lo leia no "http://dagmarvulpi.blogspot.com/2013/06/azamerica-s922-mini-com-falha-copy.html"

    ResponderExcluir
  8. Dag Vulpi. Muito boa tarde.

    Isso está acontecendo com um AZ-AMÉRICA S-920HD aqui comigo. Ele está com o cartão inserido. Abri o aparelho, verifiquei os contatos está tudo ok, porém a "maldita" mensagem, "Copy Protection Chip Not Detected", é permanente. O problema persiste apenas quando instalo a última atualização.

    Meu cartão não possui nenhuma identificação. Pode seria ser uma falha do próprio cartão, ou você acha que é do aparelho. Eu sei que é complicado para você me responder assim, sem ver, mas o que poderia ser ?? Já obteve outros relatos idênticos ao meu ??
    Um abraço.

    ResponderExcluir
    Respostas
    1. Boa noite, Clodoaldo.

      Agradeço a sua visita ao meu blog e a participação aqui no fórum.

      Aparentemente o problema esta na atualização que você esta usando.
      Você tentou usar uma atualização de outra fonte? Caso ainda não tenha feito tente fazer isso. Pois e possível alterar alguns dados da atualização. ou ainda o arquivo pode estar corrompido.

      Baixe a atualização de outro site e faça o teste, e me de o retorno.

      Abração e sucesso.

      Excluir
  9. Bom dia, meu caro Dag Vulpi.
    Muito obrigado por me responder.
    Pois bem. Sou membro do fórum AZ-BR e do MUNDO AZ e foram dos links indicador pelos moderadores desses fóruns que baixei as atualizações. Tentei outras que encontrei na net, mas os resultados foram sempre o mesmo.
    Um abraço.
    :(

    ResponderExcluir
    Respostas
    1. Boa tarde, Clodoaldo.

      As atualizações destes fóruns que você mencionou são confiáveis, então podemos considerar a possibilidade de seu cartão estar com problema.

      Não sei quantas experiencias você já fez, mas darei duas dicas.

      - Desligar o Aparelho, retirar o cartão e fazer uma limpeza no chip com uma borracha branca e macia,depois limpar com um pano ou papel macio e recolocar o cartão no compartimento.

      - Com o DECO desligado abrir a tampa frontal do compartimento do cartão e deslocar o cartão alguns milímetros para fora, ligar o aparelho e observar se houve alteração.

      Caso nada disso funcione seria interessante testar o cartão noutro aparelho, pois e bem provável que ele esteja queimado.

      Fraterno abraço e sucesso.

      Excluir
  10. Tenho um s922mini, um s806 e um s900 hd, ocorre que quando eu desligo o s922 perco sinal nos outros dois decos.. experimentei tirar o cabo rj45 e aconteceu o mesmo, retirei o cabo rj45, o cabo de força e o cabo da antena e continuou ocorrendo a perda do sinal. Procuro uma solução, pois tenho que deixar o s922 sempre ligado para não perder o sinal nos outros pontos. Todos os decos tem cabos independentes em um LNB de quatro saidas.

    ResponderExcluir
    Respostas
    1. Boa tarde, Payzanno.

      Agradeço a sua visita ao meu blog e sua participação aqui no fórum,

      O que esta havendo meu caro, é que o seu LNBF está sendo alimentado (força elétrica) através do S922.

      - Observe se nas configurações dos S806 e S900 o LNB esta ligado, pois pode ocorrer de estarem desligados. Caso todos estejam ligados;

      - Desligue os três aparelhos na chave traseira liga/desliga, Depois ligue somente o S806 e observe se ele funcionará normalmente. Depois desligue-o e ligue o S900. Se funcionarem, ficara provado que o LNBF esta optando pelo S922.

      - Faça outro teste desconectando os três cabos do LNBF e depois reconecte-os trocando suas posições. Use também a quarta saída, aquela que esta ociosa, e depois observe se houve alguma mudança.

      Em se confirmando essa dependência você terá que levar o seu LNBF para um técnico ou comprar um novo.

      Aguardo seu retorno. Abraço e sucesso.

      Excluir
  11. Amigo Vulpi, tenho uma azamerica s922 mini e de uma semana pra ca aparece bastante os canais, praticamente todos em escalada, será que saiu uma nova atualização, aguardo respostass...

    ResponderExcluir
    Respostas
    1. Bom dia, meu caro.

      - Você não entrou nos detalhes, mas estou deduzindo que você usa o sistema SKS (duas antenas), e se for isso o seu problema esta no sistema e não no seu aparelho. O SKS esta muito instável nos últimos dias, e ja ha algum tempo que eu venho aconselhando a todos que possuem o S922 a usarem o sistema que vem integrado ao aparelho, ou seja o IKS.

      Abração e sucesso.

      Excluir
  12. Bom dia Vulpi, tenho um az america s922 hd,nao é o mini,e ele so sintoniza canais nas "tps h", ouvir falar que tem um c.i. varia a tensao para achar achar canais na "tp h" e na "tp v",um tecnico da regiao falou que esse c.i. Do meu queimou, procede? Moro em volta redonda RJ, preciso de alguem que conserte isso pra mim se for o caso. Desde jah agradeço a atençao

    ResponderExcluir
    Respostas
    1. Boa tarde, meu caro.

      - Existe sim a possibilidade de ter havido a queima de algum circuito. E esse fato não é incomum.

      Você teve algum problema com a qualidade do sinal do satélite? Observe como estão a qualidade e a intensidade do sinal dos satélites e me de um retorno.

      Excluir
  13. Amigo boa noite, queria saber com toda sinceridade qual receptor compro o AZAMERICA s2922 ou o s1001 ?

    ResponderExcluir
    Respostas
    1. Boa tarde, Ozenildo.

      Seja bem-vindo. Agradeço sua visita ao blog e a participação aqui no fórum.

      Antes da resposta quero desculpar-me por sua demora, mas estive impossibilitado de fazê-la.

      - O Azamerica S922 e um ótimo aparelho, mas o modelo S1001 chegou com alguns diferenciais que eu ainda não conferi, mas que prometem revolucionar este mercado. Se eu fosse comprar hoje um decodificador eu compraria um s1001. Pelo fato de ser lançamento, por seu valor ser muito próximo do modelo anterior e por apresentar alguns benefícios que não estão no s922.

      Confira na postagem do link abaixo as "virtudes" do S1001.

      http://dagmarvulpi.blogspot.com/2013/05/azamerica-lanca-novos-receptores-com.html

      Abração e uma boa semana.

      Excluir
    2. Brigadão amigo. Não querendo lhe atrapalhar mais perguntando, o s922 tem cooler interno é ?
      E o s1001 não trava né ?

      Excluir
    3. - O S922 não possui Cooler interno, a dica e comprar uma base para notebook.

      - A promessa do S1001 e a de reduzir ao máximo as travadas, e segundo o fabricante o que garantira que os freezers não ocorram e um retardo de alguns segundos na programação.

      Excluir
  14. Ola amigo! gostaria que vc tirasse uma duvida minha, tenho um s922 e de um tempo pra ca vem travando constantemente as imagem a demorando para abrir as imagem com muitas escaladas e menu de canais ficando branco a amarelo constantemente fazendo varias escaladas.uso sistema sks. Tenho amigos com o mesmo problema.
    1 gostaria saber se esta tento instabilidade geral no sistema.
    2 como fasso para colocar iks no sistema tem que ter login aonde consigo isso?
    Charferrari@bol.com.br

    ResponderExcluir
    Respostas
    1. Boa tarde amigo.

      Seja bem-vindo.

      Agradeço sua participação.

      01 - O sistema esta com muita instabilidade, e já especula-se que o satélite Hispasat em breve ira parar de enviar os KEYS. E, neste caso, se outro satélite não assumir o envio dos códigos sera o fim do SKS.

      02 - O IKS já vem incorporado ao aparelho S922, ele esta no chip que acompanha o aparelho.

      - O sistema SKS (que e o que você usa atualmente) usa duas antenas, apontadas para dois satélites. Uma para o Hispasat e outra para o Star one C2 ou Amazonas. Para ativar o sistema IKS você terá que apontar uma antena para o satélite Star One C2 e conectar o cabo da antena no LNB1 e, conectar no aparelho um cabo Rj45 (internet) ou, caso desejar usar um adaptador de rede sem fio (wireless).

      - Com o aparelho conectado ao cabo da antena apontada para o satélite Star One C2 e com o sinal de internet, você terá que ir em. MENU > Sistema configuração > vá ate a opção “outros” desça a barra de rolagem para encontrar a opção (outros) pois ela fica bem para baixo , entre no mesmo e modifique a opção Key Sharing para AZCAMD (isso é o IKS do TEAM). Depois No menu ferramentas acesse Network local settings e Ligue a opção DHCP e clique em “Apply”.

      Abração e sucesso.

      Excluir
    2. Obrigado amigo! O bom e conversar com quem entende do assunto! Um abraco e parabeins pelo forum!

      Excluir
  15. oi amigo, se você poder me responder eu agradeço, não tenho muito conhecimento sobre estes aparelhos. comprei um s922 mini, tenho duas antenas, uma está apontada para intelsat11 outra para star one c2 A INTELSAT funciona com servidor,mas a c2 não ,mas agora parou de funcionar você tem algum conhecimento sobre este caso, fico agradecido se souber obrigado

    ResponderExcluir
    Respostas
    1. Bom dia, meu caro.

      Seja bem vindo, agradeço sua visita ao meu blog e a participação aqui no fórum.

      - Sera preciso rever as suas configurações, pois o problema não esta no IKS (c2), pois eu também uso o Intelsat 11 e o Star one C2 e ambos estão funcionando normalmente. O que esta havendo e que alguns canais da programação do C2 principalmente os em HD estão ficando off durante algum tempo, mas depois retornam normalmente.

      Faças o seguinte:

      - Realize uma busca de satélite no Star One C2 no modo Blind Scan, de forma que canais que estiverem com outros TPs possam ser encontrados.

      - Reveja as seguinte configuraçõe: Em Sistema configuração vá ate a opção “outros”, entre no mesmo e modifique a opção Key Sharing para Twin Protocol ou Desligado.

      Abração e um ótimo final de semana.

      Excluir
  16. Rafael

    bom dia Dag

    parabens pelo blog

    ja tem 2 dias que o meu AZ AMERICA 922 MINI não sai da ESCALADA o que sera qe esta acontecendo uso modo IKS e o satelite Star One c2?

    ResponderExcluir
    Respostas
    1. Bom dia, Rafael.

      Seja bem vindo, agradeço sua visita ao meu blog, suas considerações e a participação aqui no fórum.

      - Eu tenho recebido a reclamação de muitos amigos aqui nos fóruns do blog fazendo esta mesma reclamação, porem, o meu Iks esta funcionando normalmente. O que ocorre é com muitos estão usando o sistema SKS, e por falta de conhecimento pensavam estar usando o IKS. O SKS de fato esta fora do ar, inclusive eu já alertava sobre esta possibilidade. Neste caso o que esta havendo e que o Hispasat esta deixando de enviar os KEYS, a exemplo do que já aconteceu quando o responsável pelo envio era o Telstar.

      - Posso garantir-lhe que o IKS esta funcionando normalmente, ao menos por aqui.

      Abração e um ótimo final de semana.

      Excluir
  17. Obrigado por compartilhar informação sobre esse maravilhoso aparelho e posto aqui que resolvi o meu problema apenas retirando e limpando o cartão branco que vem junto com o aparelho s922 (grande)sendo mais fácil de resolver em relação ao 922 mini pois não precisa desmontar o aparelho, apenas abrir a tampa da frente e retira-lo.

    ResponderExcluir
  18. Vulpi, estou em duvidas na compra de um receptor gostaria de saber diferenças sobre azamerica s922 grande e o s922 mini muitos dizem que o mini aquece demais e entorta e da problema com chip e o grande disse ter um cooler interno e a caixa e de lata para antecipar o calor e da menas travadas também vi o duosat prodigy nano que e muito completo mais é bem mais caro resumindo entre os azamericas e este dosat prodigy tem diferenças mesmo ou com o azamerica ficaria bem servido e entre ambos o grande ou o mini me recomendaria.Abraços

    ResponderExcluir
    Respostas
    1. Bom dia Pedro,

      Seja bem-vindo ao blog. Agradeço sua participação aqui no fórum.

      O S922HD tem mostrado-se um pouco superior ao MINI, prova disso são as necessidades de atualizações, sendo que para o S922HD foi lançada somente uma atualização em 2013.

      Quanto ao cooler no S922HD não procede, mas por ser um aparelho maior existe mais área para a dissipação do calor, enquanto o MINI, por ser mais compacto quase não existe área de sobra, o que faz com que ele aqueça mais que o outro.

      Eu não me sinto preparado para fazer um comparativo entre o Duosat e os S922 por ainda não ter testado o Duosat, mas eu particularmente dou preferencia para os aparelhos fabricados pela AZ America, por esta ter se mostrado mais preocupada em manter seus clientes mais satisfeitos. Lembro que alguns fabricantes lançaram modelos no mercado e depois não garantiu a permanecia do IKS através dos seus TEAMs, fazendo com que os seus clientes passassem a usar os sistemas SKS ou CS para não ficarem na mão de vez.

      Espero ter colaborado.

      Abraço e uma ótima semana.

      Excluir
  19. tenho um s922hd estou utilizando atualmente tv escuro, mas tenho feito alguns testes com maezona iks (privado), no entanto nao consigo sintonizar apenas os canais brasileiros. mesmo digitando as tps, estas nao mostram sinal ( 45% 10%)
    mesmo as mais fortes (11015...11055..) entao faco uma busca cega, ai vem 980 canais. alem das redundancias os latinos juntos. exemplo telecine premium aparece no meu deco como 10808, e é o nacional. digito 11055....e da sinal 45% 10%

    sabe o que pode estar acontencendo.?

    ResponderExcluir
    Respostas
    1. Boa tarde meu caro.

      Deixe-me tentar entender o seu teste. Você está tentando usar o satélite Amazonas no IKS para ver se consegue pegar mais canais, é isso?

      - Lembro que o IKS que vem junto ao aparelho (catão chipado) funciona somente com o satélite Star One C2 (ESCURO), portanto, os canais captados no satélite Amazonas não funcionarão no IKS. Eles funcionam no SKS, onde você usará duas antenas, uma apontada para o Hispasat que será conectado no LNB2 e outra para o Amazonas que será conectado no LNB1.

      - Lembro também que no Amazonas a maioria dos canais captados são em espanhol, onde apenas uma minoria são em português.

      - Quando você digita um novo TP e ele não da sinal é porque, ou ele não é daquele satélite, está desatualizado ou o satélite está mau apontado.

      Abração e sucesso.

      Excluir
  20. dag vulp, obrigado pelo suporte. meu nome é Gilmar, talvez eu nao consegui ser claro no problema.

    eu tenho vivo tv pago ( pacote basico), isto quer dizer que a antena esta posicionada corretamente.
    quando coloco o cabo da antena no s922hd e digito a tp 11015 h 28887 nao da sinal fica em 45% 10%.
    como pode se a antena funciona no aparelho da vivo ?

    se for no menu lista de canais ( aquele pra bloquear , favoritos, etc...) podemos ver a tp do canal. entao, exemplo vou ate o canal telecine premium sd (portugues) e o s922hd me mostra a tp 10808 quando que o correto deveria ser 12... e alguma coisa.

    mesmo a tp 11055 h 28887 tb nao da sinal. nao consigo entender o porque ?

    isot nao impede que eu consiga usar mesmo com os 980 canais, mas se ele captasse apenas os de oi/vivo seria melhor.

    grato.

    ResponderExcluir
    Respostas
    1. Bom tarde Gilmar,

      Agradeço sua visita e participação aqui no fórum.

      - Primeiro vamos entender o seguinte:

      01 - Para captar os canais da MORTO usa-se o satélite Amazonas, que, além desta programação ele envia vários canais de outras operadoras, portanto o primeiro procedimento a ser feito é selecionar somente os TPs que recebem os canais da MORTO, excluindo os demais TPs.

      02 - Para você assistir a programação da MORTO no AZ S922HD você terá que usar o sistema SKS que são duas antenas, uma apontada para o satélite Amazonas com o cabo da antena conectado ao LNB1, e outra apontada para o satélite Hispasat que deverá ter o cabo conectado ao LNB2.

      Portanto, para você ter as duas programações (ESCURO/MORTO) você terá que:

      - Usar o sistema SKS, e no seu caso seriam 03 (três) antenas:

      01 apontada para o satélite Hispasat (envia as KEYS) que seria conectado no LNB2;
      01 apontada para o satélite Star One C2 (envia a programação da ESCURO) que seria conectado ao LNB1;
      01 apontada para o satélite Amazonas (envia a programação da MORTO) que seria conectado ao LNB1.

      Para conectar dois satélites (STAR ONE / AMAZONAS) no LNB1 você terá que usar uma chave DISEqC, que misturará os canais dos dois satélites em um único cabo, já que os dois cabos obrigatoriamente terão que ser conectados no mesmo LNB (1).

      Caso você esteja disposto a continuar com os testes adianto que é perfeitamente POSSÍVEL pegar as duas programações (MORTO/ESCURO), mas terá que seguir estas regras que descrevi acima.

      Espero ter colaborado,

      Abração e sucesso.

      Excluir
  21. parabens muito bom tirei o chip e pasei um papel toalha com alcool fico bom funciono liso valeu

    ResponderExcluir
  22. velho muito bem estava pra ficar louco com estes aparelho.......deu certinho a atualizaçcão quando fiz o procedimento parabéns pela dica valeu ........pode fazer que dar certo........

    ResponderExcluir
  23. Olá amigo. Fiz a atualização do S922 mini, e depois que fiz essa atualização começou a aparecer essa mensagem: Copy Protection Chip Not Detected. Já retirei o chip, porém nada de voltar a funcionar. Sabe o que devo fazer?

    ResponderExcluir
  24. Fiz a atualização do S922 mini e depois que atualizou, começou a aparecer a seguinte mensagem: Copy Protection Chip Not Detected. Já tentei tirar o chip, mas não funciona. Sabe o que devo fazer?

    ResponderExcluir
    Respostas
    1. Boa tarde Augusto,

      Agradeço sua participação e desculpo-me pelo tardar da resposta, mas infelizmente meu blog foi invadido, e somente hoje pude logar.

      O primeiro passo é certificar-se de que você usou a atualização correta, pois é possível cometer engano e baixar a atualização do S922 HD no lugar do S922 MINI. Outro ocorrência possível é usar uma atualização antiga. E em ambos os casos basta baixar a atualização correta para resolver o problema. è possível também que tenha ocorrido um bug mesmo usando a atualização correta e para resolver terá que reatualizar. Caso o problema não esteja na atualização certamente está no chip, e neste caso os procedimentos são os indicados na postagem acima.

      Abraço e sucesso

      Excluir
  25. ola boa noite queria saber aonde comprar esse chip para o azamerica s925 o meu deu uma onda dentro dele me ajudar ai por favor desde ja agradeço

    ResponderExcluir
  26. ola boa tarde Dag Vulpi, estou passando por um problema sério como o deco mini s922, o fato é que desde o dia que saiu a superatualização em Fevereiro deste ano 14, o meu deco entrou em pane, ocorre que o turner 2 dele não funciona, depois veio para a saida rj45 e eu fiquei apenas com a saida usb com adaptador wifi, ocorre que a superatualização não suporta ainda wifi, devido a isso tive que permanecer com a versão antiga de 05/0214, o problema que ele tava funcionando normal, do nada ele começou a dar escalada, e agora simplesmente eu não consigo atualizar mais lista de canais, porque o sinal fica em 89% e 72 e 73% mas para o deco fazer a sintonia dos canais precisa de no minimo 90% e tem algumas TP que o sinal está bem fraco, então ocorre falha na procura de todas as tps, ja tentei verificar se era LNBF, cabo, apontamento e nada, mesmo porque tenho outro deco de outra marca e pega perfeitamente no lugar do MINI S922, o que pode ser isso, ja ocorreu do nada ele voltar momentaneamente para 90% e eu conseguir novamente fazer a busca pelos canais, ai assisto mas no outro dia quando ligo fica escalada novamente, e os canais fat escuro e record nem pegam, pode me ajudar?

    ResponderExcluir
  27. O meu não tem chip algum, é só fica aceso uma luz vermelha,e não funciona nada,mas tá achando falha no chip.... Repito o meu Azamerica 922 mini não tem chip...O QUE DEVO FAZER, será que presta ainda

    ResponderExcluir
    Respostas
    1. Boa tarde meu caro.

      Agradeço sua visita e participação aqui neste espaço democrático.

      Se aparece a mensagem “Copy Protection Chip Not Detected“ é sinal que o aparelho não está conseguindo fazer a leitura do chip. Neste caso são três as possibilidades.

      1 - O chip não está corretamente inserido;
      2 - O chip está com alguma sujeira que impesde o leitor de enxerga-lo, ou;
      3 - O chip não encontra-se inserido.

      Como você afirma que não há chip no seu aparelho você terá que, ou conseguir um chip, que não de todo impossível, afinal muitos desses aparelhos tiveram outros tipos de problema, porém o chip continua funcionando, e neste caso você teria que encontrar alguém ou algum técnico que tenha este chip, ou, infelizmente o seu aparelho não terá nenhuma validade. Certamente que as peças dele poderão ser aproveitadas noutros aparelhos. Pois, assim como você não possui mais o chip, há centenas de pessoas com outros problemas e que poderiam aproveitar as peças do seu.

      Abração


      Excluir

Sua visita foi muito importante. Faça um comentário que terei prazaer em responde-lo!

Abração

Dag Vulpi

Sobre o Blog

Este é um blog de ideias e notícias. Mas também de literatura, música, humor, boas histórias, bons personagens, boa comida e alguma memória. Este e um canal democrático e apartidário. Não se fundamenta em viés políticos, sejam direcionados para a Esquerda, Centro ou Direita.

Os conteúdos dos textos aqui publicados são de responsabilidade de seus autores, e nem sempre traduzem com fidelidade a forma como o autor do blog interpreta aquele tema.

Dag Vulpi

Seguir No Facebook